Bug #725

Bug #286: Darstellungsfehler im Internet Explorer

Attributanzeige im Internet Explorer ist defekt

Added by following almost 4 years ago. Updated almost 4 years ago.

Status:erledigt% Done:

100%

Priority name:3 hoch
Assignee:clickos
Target version:Version 13
Ticket Referenz: Kategorien:listing suche karte

Description

Seit dem Update auf OC Version 3.0.11 werden im Internet Explorer (Version 8) alle Cache-Attributgruppen untereinander statt nebeneinander dargestellt. Dies betrifft alle Attributanzeigen: Im Listing, in der Suche und im Kartenfilter.

attribute.png (76.9 KB) following, 06/20/2015 17:17

32

History

#1 Updated by following almost 4 years ago

  • File attribute.png added
  • Subject changed from Attributeanzeige im Internet Explorer ist defekt to Attributanzeige im Internet Explorer ist defekt

Beispiel für ein Cachelisting mit IE8

#2 Updated by following almost 4 years ago

gilt auch für die Listing-Druckansicht

#3 Updated by following almost 4 years ago

  • Assignee set to following

#4 Updated by following almost 4 years ago

Das Problem ist durch diesen Commit entstanden: Der IE ignoriert bedingte Meta-Tags, siehe auch dieser Blogbeitrag.

Ist die Änderung wichtig, damit die Darstellung im IE 10 stimmt? Ansonsten würde ich das erst mal zurücksetzen, solange keine bessere Lösung gefunden ist.

#5 Updated by clickos almost 4 years ago

Ohne die Änderung wird der IE9,IE10 die Seite im hässlichen IE7 Modus rendern. Ich hätte aber eine Idee wie es gehen könnte, dank deiner Vorarbeit.

#6 Updated by following almost 4 years ago

  • Assignee changed from following to clickos
  • Parent task set to #286

#7 Updated by clickos almost 4 years ago

  • Status changed from offen to im Test
  • % Done changed from 0 to 90

#8 Updated by following almost 4 years ago

  • Status changed from im Test to erledigt
  • % Done changed from 90 to 100

ist online, danke

Also available in: Atom PDF